Xgu.ru теперь в Контакте  — приходите и подключайтесь.
Пока мы работаем над следующими видео, вы можете подключиться в Контакте. Познакомимся и обсудим новые страницы и ролики.

Vk-big.pngYoutube-big.jpeg

EIGRP/Example

Материал из Xgu.ru

Перейти к: навигация, поиск

На этой странице описываются примеры настройки EIGRP.

Подробнее о синтаксисе команд и возможностях EIGRP на странице EIGRP.

[править] Пример базовой настройки EIGRP

Eigrp.jpg

Настройка EIGRP на R1:

R1(config)# router eigrp 100
R1(config-router)# no auto-summary
R1(config-router)# network 192.168.0.0 0.0.255.255

Настройка EIGRP на R2:

R2(config)# router eigrp 100
R2(config-router)# no auto-summary
R2(config-router)# network 192.168.12.0 0.0.0.255
R2(config-router)# network 10.0.0.0 0.255.255.255

Настройка EIGRP на R3:

R3(config)# router eigrp 100
R3(config-router)# no auto-summary
R3(config-router)# network 192.168.13.0 0.0.0.255
R3(config-router)# network 10.0.0.0 0.255.255.255

Настройка EIGRP на R4:

R4(config)# router eigrp 100
R4(config-router)# no auto-summary
R4(config-router)# network 10.3.2.0 0.0.0.255

Настройка EIGRP на R5:

R5(config)# router eigrp 100
R5(config-router)# no auto-summary
R5(config-router)# network 10.3.1.0 0.0.0.255

Команды просмотра:

sh ip protocols 
sh ip route
sh ip eigrp neighbor [detail]
sh ip eigrp interface
sh ip eigrp topology [all]
sh ip eigrp traffic

Команды отладки:

debug ip eigrp


Источник — «http://xgu.ru/wiki/EIGRP/Example»